多点VPN站点到站点配置

作者: 云计算机网 分类: 云计算知识 发布时间: 2016-10-06 23:46

wKiom1Q7zryirlkPAAC1NyxeuyQ093.jpg

R1路由器配置

设置默认路由

R1(config)#ip route 0.0.0.0 0.0.0.010.0.0.2

管理连接配置

R1(config)#crypto isakmp policy 1

R1(config-isakmp)#encryption 3des

R1(config-isakmp)#hash md5

R1(config-isakmp)#authentication pre-share

R1(config-isakmp)#group 2

配置预共享密钥

R1(config)#crypto isakmp key 0 vpn address20.0.0.1

R1(config)#crypto isakmp key 0 vpn address30.0.0.1

加密流量设置

R1(config)#access-list 100 permit ip192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255

R1(config)#access-list 101 permit ip192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255

传输集配置

R1(config)#crypto ipsec transform-setvpn-set esp-des esp-sha-hmac

设置R1到R2的数据连接

R1(config)#crypto map vpn-map 1ipsec-isakmp

R1(config-crypto-map)#set peer 20.0.0.1

R1(config-crypto-map)#set transform-setvpn-set

R1(config-crypto-map)#match address 100

设置R1到R3的数据连接

R1(config)#crypto map vpn-map 2ipsec-isakmp

R1(config-crypto-map)#set peer 30.0.0.1

R1(config-crypto-map)#set transform-setvpn-set

R1(config-crypto-map)#match address 101

将map应用在接口

R1(config)#interface ethernet 0/0

R1(config-if)#crypto map vpn-map

R2路由器配置

设置默认路由

R2(config)#ip route 0.0.0.0 0.0.0.020.0.0.2

管理连接配置

R2(config)#crypto isakmp policy 1

R2(config-isakmp)#encryption 3des

R2(config-isakmp)#hash md5

R2(config-isakmp)#authentication pre-share

R2(config-isakmp)#group 2

配置预共享密钥

R2(config)#crypto isakmp key 0 vpn address10.0.0.1

R2(config)#crypto isakmp key 0 vpn address30.0.0.1

加密流量设置

R2(config)#access-list 100 permit ip192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255

R2(config)#access-list 101 permit ip192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255

传输集配置

R2(config)#crypto ipsec transform-setvpn-set esp-des esp-sha-hmac

R2到R1数据连接设置

R2(config)#crypto map vpn-map 1ipsec-isakmp

R2(config-crypto-map)#set peer 10.0.0.1

R2(config-crypto-map)#set transform-setvpn-set

R2(config-crypto-map)#match address 100

R2到R3数据连接设置

R2(config)#crypto map vpn-map 2ipsec-isakmp

R2(config-crypto-map)#set peer 30.0.0.1

R2(config-crypto-map)#set transform-setvpn-set

R2(config-crypto-map)#match address 101

应用到接口

R2(config)#interface ethernet 0/0

R2(config-if)#crypto map vpn-map

R3路由器配置

设置默认路由

R3(config)#ip route 0.0.0.0 0.0.0.030.0.0.2

管理连接配置

R3(config)#crypto isakmp policy 1

R3(config-isakmp)#encryption 3des

R3(config-isakmp)#hash md5

  • 小伙伴们对于ftp站点还是非常陌生的吧,一般ftp用于局域网,方便局域网内文件的传输和存放,你知道怎么做个人FTP站点吗?如果你有兴趣的话,可以看看下面小编准备的如何用win7创建个人ftp站点的内容吧。

      小伙伴们对于ftp站点还是非常陌生的吧,一般ftp用于局域网,方便局域网内文件的传输和存放,你知道怎么做个人FTP站点吗?如果你有兴趣的话,可以看看下面小编准备的如何用win7创建个人ftp站点的内容吧。

      方法/步骤

      点击开始按钮,打开开始菜单,在开始菜单中,点击【控制面板】

      查看方式设置为【类别】,找到程序类,点击进入

      在打开的面板中,找到打开或关闭windows功能

      ​你会看到internet信息服务,将其子目录下的各项服务都打勾,点击确定,保存设置。

      ​回到控制面板,一大图标的方式查看,找到管理工具

      ​打开管理工具找到iis管理器,如图所示,双击打开

      ​找到网站这个选项,右键单击,然后选择添加FTP站点​

      ​打开添加FTP站点的向导,给你的站点起一个名字,然后填写物理路径,这个路径是你的FTP存放的文件夹的路径,点击右侧的浏览按钮可以浏览文件夹,选择FTP的存放位置。点击下一步

      ​填写IP地址,你可以看到下拉菜单中有你的电脑的ip,ssl设置成无就可以额。点击下一步

      ​设置身份验证和权限,一般设置的权限为读取,写入的话有一些风险,需要谨慎。点击完成即可添加FTP站点。​#p#分页标题#e#

      以上就是如何用win7创建个人ftp站点的全部内容,希望对大家的学习有所帮助,也希望大家多多支持爱站技术频道。

  • 相关推荐:

  • 如何用win7创建个人ftp站
  • 人民日报关注宝兴县蚂蟥
  • 站长你最不该丢弃的长尾
  • SSL证书免费申请给您的网
  • 网站服务器租用价格
  • 电子商务网站通用解决方
  • 全球比较大视频网站“海
  • 大有门道|如何防范网站
  • 2016世界云计算日·北京站
  • 用这一招就能黑翻大型网
  • 网站内容禁止违规转载,转载授权联系中国云计算网